An error occured during the instalation of WooCommerce plugin, why?

If during the installation you see such statement: 

Parse error: syntax error, unexpected T_STRING, 
expecting T_CONSTANT_ENCAPSED_STRING 
or '(' in /wp-content/plugins/woocommerce-transferujpl-payment-gateway/tpayWoocommerceGateway.php on line 16

Please check what version of PHP server do you have. This plugin requires version 5.3 or higher. Please upgrade it, or if you have any problems doing that contact your hosting operator. 

 

Was this answer helpful?
 1
 0